Minimum Server Requirements

Last updated last month

To run the Conj - eCommerce WordPress Theme we recommend your host supports:

PHP 5.6 reached end of life and is no longer maintained.

Need A New Host?

Check out our recommended service provider or dedicated WordPress web hosts listed here.